Status: An issue was identified on LCH's MXN OIS market data for business date 12th February. The CCP has now resolved this issue.
Problem/Impact: The missing data caused margin calculation figures for these products to be 0/error.
Cause: LCH market data did not contain the relevant information for these products.
Solution: OpenGamma contacted LCH who have now implemented a fix and market data for COB 13th February now contains all necessary information. We have asked the LCH to re-publish for 12th. This is pending LCH to action.
Resolved
Status: An issue was identified on LCH's MXN OIS market data for business date 12th February. The CCP has now resolved this issue.
Problem/Impact: The missing data caused margin calculation figures for these products to be 0/error.
Cause: LCH market data did not contain the relevant information for these products.
Solution: OpenGamma contacted LCH who have now implemented a fix and market data for COB 13th February now contains all necessary information. We have asked the LCH to re-publish for 12th. This is pending LCH to action.
Investigating
Status: An issue has been identified with LCH's MXN OIS market data, at present MXN OIS exposure at LCH is not being calculated.
Cause: This is an upstream market data issue from the LCH which we are liaising directly with them to resolve.
We will provide a further update when we have received confirmation from LCH.