Status: We have confirmed that the underlying issue is now resolved. This incident is now closed.
Problem/Impact: Authentication to the LCH CDS API was failing.
Cause: Duplicate authentication logic in our backend post a code change.
Solution: Code change required to fix the underlying issue.
Resolved
Status: We have confirmed that the underlying issue is now resolved. This incident is now closed.
Problem/Impact: Authentication to the LCH CDS API was failing.
Cause: Duplicate authentication logic in our backend post a code change.
Solution: Code change required to fix the underlying issue.
Investigating
Status: We have identified an issue with LCH CDS calculations and we are urgently working on identifying the root cause. We will keep this page updated.
Problem/Impact: This is impacting overnight margin calculations for LCH CDS (results returning zero IM) & unsuccessful results for LCH CDS API queries.