Status: e.g. We have confirmed that the underlying issue is now resolved. This incident is now closed.
Problem/Impact: [Describe what isn't working as expected and what the problem affects - be specific about the kind of problematic behaviour(s) clients will see if they are affected, and what determines whether they'd be affected or not]
[IMPORTANT: Clarify if there is any persistent impact of the incident - e.g. if we have not received the necessary market data to re-run calculations for a given valuation date and historical calculation accuracy may still be affected]
Cause: [Give a general explanation of what caused the issue e.g. a recent code change, missing or stale market data - avoid using internal OpenGamma jargon and don't provide unnecessary/meaningless detail]
Solution: [Give a general explanation of how we resolved the issue (avoiding jargon/too much detail) and how robust the solution is - where possible, provide assurance that the problem will not resurface]
Resolved
Status: e.g. We have confirmed that the underlying issue is now resolved. This incident is now closed.
Problem/Impact: [Describe what isn't working as expected and what the problem affects - be specific about the kind of problematic behaviour(s) clients will see if they are affected, and what determines whether they'd be affected or not]
[IMPORTANT: Clarify if there is any persistent impact of the incident - e.g. if we have not received the necessary market data to re-run calculations for a given valuation date and historical calculation accuracy may still be affected]
Cause: [Give a general explanation of what caused the issue e.g. a recent code change, missing or stale market data - avoid using internal OpenGamma jargon and don't provide unnecessary/meaningless detail]
Solution: [Give a general explanation of how we resolved the issue (avoiding jargon/too much detail) and how robust the solution is - where possible, provide assurance that the problem will not resurface]
Monitoring
Status: We have received ICE IRM2 market data files late this morning which has impacted the figures produced in our morning calculations. The file has now been received and we are re-running morning calculations again.
Problem/Impact: ICE data in morning calculations has defaulted to T-2, so figures will not be reflective of latest market data. We are re-running calculations again to correct this which should resolve the issue and bring figures back in line.