Status: We have confirmed that the issue is now resolved. This incident is now closed.
Problem/Impact: Calculations with CME Direct were stuck in progress and unable to complete. This was impacting calculations in the What If Trades screen as well.
Solution: A recent change was identified to have caused the issue and has been rolled back by our dev team. Impacted calculations have been rerun and What If server instances restarted.
Resolved
Status: We have confirmed that the issue is now resolved. This incident is now closed.
Problem/Impact: Calculations with CME Direct were stuck in progress and unable to complete. This was impacting calculations in the What If Trades screen as well.
Solution: A recent change was identified to have caused the issue and has been rolled back by our dev team. Impacted calculations have been rerun and What If server instances restarted.
Investigating
Status: We have identified an issue with CME Direct and our Dev team is urgently working on a resolution. We will provide further updates on this page where necessary.
Problem/Impact: The issue with CME Direct is preventing OpenGamma calculations from running. This appears to have been occurring since 3pm this afternoon (UK time) and we are aware of it impacting our WhatIf and Forecast modules. Others calculations may also be impacted