Resolved
Status: Issue now resolved - Some calculation may still be rerunning.
Please contact OG Support at production@opengamma.com if you see any issues with COB 1st Apr calculations.
Monitoring
Status: Fix released, rerunning impacted calculations
Problem/Impact: OGP calculations failing to complete
Identified
Status: Root cause identified, working on a resolution.
Problem/Impact: Some OGP calculations may be failing to complete