Resolved
Status: The earlier issue with CME ETD calculations has been resolved and re-runs have corrected the initial issue.
Identified
Status: We have identified an issue causing CME ETD IM results to return a 0 value for COB dates 8th and 9th. This is related to a memory issue which has been investigated and appears to now be resolved. We re-running calculations for the impacted dates.
Problem/Impact: IM for CME ETD positions calculated by OpenGamma for COB 8th and 9th may be incorrect. These should be corrected in calculation re-runs.