Status: We have confirmed that the underlying issue is now resolved. This incident is now closed.
Problem/Impact: LCH calculations for COB April 20th were failing to calculate IM.
Cause: We identified an issue with missing market data.
Solution: LCH market data has been reprocessed and impacted calculations have all been retriggered now for the latest valuation date.
Resolved
Status: We have confirmed that the underlying issue is now resolved. This incident is now closed.
Problem/Impact: LCH calculations for COB April 20th were failing to calculate IM.
Cause: We identified an issue with missing market data.
Solution: LCH market data has been reprocessed and impacted calculations have all been retriggered now for the latest valuation date.
Investigating
Status: We have identified an issue that is causing LCH calculations to fail for COB April 20th. Our dev team is urgently investigating and we will provide an update here as soon as possible.