Resolved
Status: We have confirmed that the underlying issue is now resolved and that all stuck calculations have been retriggered around 50mins ago. BAU service is restored. This incident is now closed.
Investigating
Status: e.g. We have identified an issue with our scheduled calculations and we are urgently working on identifying the root cause. We will keep this page updated.
Problem/Impact: Some scheduled calculations that kicked off from around 10am London are stuck in "running" status.