Resolved
Status: Resolved
Problem/Impact: LCH Calculations returning 0's or unexpected results
Cause: Change on LCH side publishing Market Data files
Solution: OpenGamma adjusted LCH Market Data file consumption logic
Investigating
Status: We have identified an issue with LCH market data today - Working actively to resolve
Impact: Calculation accuracy