Resolved
Status: Resolved
Please contact production@opengamma.com for any reruns on impacted calculations
Investigating
Status: Under Investigation
Problem/Impact: Currently ICE IRM2 calculations are not available for CoB 6th May 2026. Other valuation dates are unaffected.