Resolved
Status: Our dev team has identified the issue and a fix has been made to address the problem.
UI screens in the OpenGamma platform are now loading and the OpenGamma APIs should be functioning as expected now.
Investigating
Status: We have identified an issue preventing our UI screen functionality from loading and causing a failure when connecting to our APIs. Our dev team is urgently investigating and we will provide an update here as soon as possible.