Resolved
Status: We have finished processing the latest market data and COB June 15th is now available on the Eurex calculator.
Identified
Status: There was a delay in receiving some Eurex market data required for COB June 15th, which means the calculator will be falling back to COB June 12th this morning.
However, we have now received the necessary data and this data should be processed in the next half hour. Will provide an update here as soon as this is complete.