Monitoring
Status: Root cause identified and a fix is out - Impacted calculations are being reprocessed
Impact: Delay in calculation outputs and reporting
Please contact production@opengamma.com if you see any reporting missing
Identified
Status: We have identified an issue with a subset of this mornings calculations and we are actively working on a fix
Impact: Some calculation results and reporting may be delayed
Updates to follow