NSE Market Data Delay - CoB 29th April
Resolved·Partial outage

Status: We have confirmed that the underlying issue is now resolved. This incident is now closed.

Wed, Sep 11, 2024, 09:13 AM
(8 months ago)
·
Affected components
Updates

Resolved

Status: We have confirmed that the underlying issue is now resolved. This incident is now closed.

Wed, Sep 11, 2024, 09:13 AM

Monitoring

Status: We have now implemented a workaround for the underlying market data issue and expect the NSE IM numbers to reflect the latest NSE market data. We will continue to work on a permanent solution and will monitor this incident until that can be released.

Problem/Impact: We did not have complete CoB 29th April NSE market data available before 11:30 AM UK time, and as a result, our NSE calculations for CoB 29th April that triggered prior to that time were using CoB 28th April market data.

Cause: NSE have consolidated their daily reporting and a subset of their market data files is no longer published.

Solution: We have implemented a temporary workaround to account for the change in reporting and have rerun the affected margin calculations.

Tue, Apr 30, 2024, 11:13 AM(4 months earlier)

Identified

Status: We have identified an issue with the NSE market data for CoB 29th April and we are urgently working on resolving it. We will continue to keep this page updated.

Problem/Impact: NSE have consolidated their daily reporting and a subset of their market data files is no longer published. As a result our NSE calculator is currently using CoB 28th April market data for CoB 29th April calculations.

Tue, Apr 30, 2024, 08:20 AM(2 hours earlier)

Investigating

The latest NSE market data for CoB 29th April is delayed this morning. We have raised this issue to NSE and will keep this page updated.

As a result, until the latest data is published, NSE calculations for CoB 29th April will be using the latest available market data of CoB 28th April.

Tue, Apr 30, 2024, 06:32 AM(1 hour earlier)
Powered by