Delays generating calculation results
Resolved·Degraded performance

Status: We have confirmed that the underlying issue is now resolved. This incident is now closed.

Problem/Impact: Some calculations were not being completed, so screens were blank for COB 2024-06-04.

Cause: There was an issue with provisioning infrastructure to handle some of our calculations.

Solution: We released an update to our infrastructure so calculations were handled as expected and could be completed. We've re-run calculations for all clients impacted by this issue.

Wed, Jun 5, 2024, 03:40 PM
(1 year ago)
·
Affected components
Updates

Resolved

Status: We have confirmed that the underlying issue is now resolved. This incident is now closed.

Problem/Impact: Some calculations were not being completed, so screens were blank for COB 2024-06-04.

Cause: There was an issue with provisioning infrastructure to handle some of our calculations.

Solution: We released an update to our infrastructure so calculations were handled as expected and could be completed. We've re-run calculations for all clients impacted by this issue.

Wed, Jun 5, 2024, 03:40 PM

Identified

Status: We have now identified the root cause of the issue and we are actively working on a fix. The current ETA for resolution is one hour. We will update this page once we have confirmed that the issue is fixed or if there are any other updates.

Problem/Impact: Some calculations have not been completed so screens will be blank for COB 2024-06-04.

Cause: There is an issue with provisioning infrastructure for some of our calculations.

Wed, Jun 5, 2024, 12:36 PM(3 hours earlier)

Investigating

Status: We have identified an issue causing delays in publishing results and we are urgently working on identifying the root cause. We will keep this page updated.

Problem/Impact: Some calculations have not been completed so screens will be blank for COB 2024-06-04.

Wed, Jun 5, 2024, 12:08 PM(28 minutes earlier)
Powered by