Status: We have confirmed that the underlying issue is now resolved, the latest market data is available. This incident is now closed.
Problem/Impact: The latest market data wasn't temporarily available for 25th June, but no production calculation was affected.
Cause: The issue was caused by our market data parser and market data becoming misaligned.
Solution: We have updated our market data parser and do not expect the issue to reoccur.
Resolved
Status: We have confirmed that the underlying issue is now resolved, the latest market data is available. This incident is now closed.
Problem/Impact: The latest market data wasn't temporarily available for 25th June, but no production calculation was affected.
Cause: The issue was caused by our market data parser and market data becoming misaligned.
Solution: We have updated our market data parser and do not expect the issue to reoccur.
Investigating
Status: We have identified an issue with our Nodal and Nasdaq market data for valuation date 25th June. We are urgently working on identifying the root cause and will keep this page updated.
Problem/Impact: Our Nodal and Nasdaq calculators currently use CoB 24th June market data for CoB 25th June calculations. Other calculators and valuation dates are not affected.