OTC CME Market Data Delay
Resolved·Degraded performance

Status: We have confirmed that the underlying issue is now resolved and the latest CME OTC market data is available for COB Nov 25th and 26th calcs. The OpenGamma system is now fully functional.

Problem/Impact: There were issues with the consumption of the CME OTC market data for COB Nov 25th.

Cause: The issue was caused by changes in the CME OTC market data files.

Solution: We implemented a fix to accommodate the changes made by the CCP.

Wed, Nov 27, 2024, 11:06 AM
(5 months ago)
·
Affected components
Updates

Resolved

Status: We have confirmed that the underlying issue is now resolved and the latest CME OTC market data is available for COB Nov 25th and 26th calcs. The OpenGamma system is now fully functional.

Problem/Impact: There were issues with the consumption of the CME OTC market data for COB Nov 25th.

Cause: The issue was caused by changes in the CME OTC market data files.

Solution: We implemented a fix to accommodate the changes made by the CCP.

Wed, Nov 27, 2024, 11:06 AM

Identified

Status: For COB Nov 25th there has been a delay in receiving some required CME OTC market data. We are urgently working on getting the data from our provider and will update this page once we have confirmed that the issue is fixed or if there are any other updates.

Problem/Impact: CME OTC calculations for COB Nov 25th will fallback to using market data for COB Nov 22nd.

Cause: Delay in receiving CME OTC market data from CME.

Tue, Nov 26, 2024, 09:09 AM(1 day earlier)
Powered by