CME OTC MXN Calculation Issue COB Feb 14th
Resolved·Partial outage

Status: A code change has been released and impacted calculations retriggered. IM is being returned again on these calculations for COB Feb 14th.

Problem/Impact: COB 14th calculations on portfolios with CME OTC MXN trades were returning 0 IM.

Cause: CME MXN market data change.

Solution: A code fix was implemented to handle the market data changes.

Mon, Feb 17, 2025, 06:28 PM
(3 months ago)
·
Affected components
Updates

Resolved

Status: A code change has been released and impacted calculations retriggered. IM is being returned again on these calculations for COB Feb 14th.

Problem/Impact: COB 14th calculations on portfolios with CME OTC MXN trades were returning 0 IM.

Cause: CME MXN market data change.

Solution: A code fix was implemented to handle the market data changes.

Mon, Feb 17, 2025, 06:28 PM

Investigating

Status: We have identified an issue impacting CME OTC MXN calculations for COB Feb 14th, causing 0 IM to be produced.

Problem/Impact: COB Feb 14th calculations on CME OTC portfolios with MXN.

Mon, Feb 17, 2025, 10:52 AM(7 hours earlier)
Powered by