Missing Market Data - JSCC Calculations
Incident Report for OpenGamma
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 00:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 11, 2022 - 09:21 UTC
Identified
Identified - The latest valuation date for JSCC & JSCC SPAN calculations currently remains one business day behind due to a market holiday.
Posted Jan 11, 2022 - 09:03 UTC
Investigating
The latest valuation date for JSCC calculations currently remains one business day behind. This is due to a delay in receiving the latest market data from one of our providers. We will keep this page updated.
Posted Jan 11, 2022 - 07:36 UTC
This incident affected: Margin Calculations (JSCC, SPAN).