JSCC SPAN, CME APPROX, CME, LME SPAN, ECC SPAN, SIMM, SIMM_NEXT_RELEASE, EUREX, ICE SPAN, OCC_REG_T, OCC, CDCC SPAN, CBOE SPAN, ICE CDS, ICE IRM2, KFE, NODAL and all the other SPAN calculators are one day behind
Incident Report for OpenGamma
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 10:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2022 - 07:58 UTC
This incident affected: Margin Calculations (CME, Eurex, JSCC, SIMM, SPAN, CDCC, OCC/ OCC Reg T).