Missing Market Data - SIMM Calculations
Incident Report for OpenGamma
Resolved
This incident has been resolved.
Posted 24 days ago. Jun 29, 2019 - 07:35 UTC
Investigating
The latest valuation date for SIMM calculations currently remains one business day behind. This is due to a delay in receiving the latest market data from one of our providers. We will keep this page updated.
Posted 24 days ago. Jun 29, 2019 - 06:50 UTC