Missing Market Data - Eurex Calculations
Incident Report for OpenGamma
Resolved
The 25th of December will not be available in the OpenGamma Eurex Margin Calculator, due to the date being a market holiday.
Posted Dec 26, 2020 - 10:49 UTC
Investigating
The latest valuation date for Eurex calculations currently remains one business day behind. This is due to a delay in receiving the latest market data from one of our providers. We will keep this page updated.
Posted Dec 26, 2020 - 07:20 UTC