Missing Market Data - Eurex Calculations
Incident Report for OpenGamma
Resolved
The latest valuation date remains at 31 December due to the holiday on 1 January.
Posted 17 days ago. Jan 02, 2019 - 10:08 UTC
Investigating
The latest valuation date for Eurex calculations currently remains one business day behind. This is due to a delay in receiving the latest market data from one of our providers. We will keep this page updated.
Posted 17 days ago. Jan 02, 2019 - 06:50 UTC