Missing Market Data - JSCC Calculations
Incident Report for OpenGamma
Resolved
The missing Market Data from JSCC has arrived and the latest valuation date is now available.
Posted Mar 01, 2021 - 10:00 UTC
Investigating
The latest valuation date for JSCC SPAN calculations currently remains one business day behind. We are investigating this with urgency and will update this page as soon as possible.
Posted Mar 01, 2021 - 08:57 UTC
This incident affected: Margin Calculations (JSCC).