Missing Market Data - JSCC Calculations
Incident Report for OpenGamma
Resolved
4th November was a national holiday in Japan.
Posted Nov 05, 2019 - 09:05 UTC
Investigating
The latest valuation date for JSCC calculations currently remains one business day behind. This is due to a delay in receiving the latest market data from one of our providers. We will keep this page updated.
Posted Nov 05, 2019 - 06:50 UTC