Missing Market Data - LCH Calculations
Incident Report for OpenGamma
Resolved
This incident has been resolved.
Posted Jan 16, 2021 - 10:21 UTC
Investigating
The latest valuation date for LCH calculations currently remains one business day behind. This is due to a delay in receiving the latest market data from one of our providers. We will keep this page updated.
Posted Jan 16, 2021 - 06:36 UTC