MATIF SPAN calculator one business day behind
Incident Report for OpenGamma
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 10:01 UTC
Investigating
We are currently investigating this issue.
Posted Sep 20, 2022 - 08:00 UTC
This incident affected: Margin Calculations (SPAN).