Missing Market Data - Eurex Calculations
Incident Report for OpenGamma
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 22, 2019 - 09:20 UTC
Investigating
The latest valuation date for Eurex calculations currently remains one business day behind. This is due to a delay in receiving the latest market data from one of our providers. We will keep this page updated.
Posted 6 months ago. Mar 22, 2019 - 04:35 UTC