Missing Market Data - JSCC Calculations
Incident Report for OpenGamma
Resolved
This incident has been resolved.
Posted 7 days ago. Aug 14, 2019 - 00:06 UTC
Monitoring
Due to a bank holiday in Japan on the 12th of August (Mountain Day), the last available valuation day is the 9th of August. The OpenGamma Margin Service components are fully functional.
Posted 8 days ago. Aug 13, 2019 - 12:44 UTC
Investigating
The latest valuation date for JSCC calculations currently remains one business day behind. This is due to a delay in receiving the latest market data from one of our providers. We will keep this page updated.
Posted 8 days ago. Aug 13, 2019 - 06:51 UTC