Missing Market Data - CDCC SPAN & LME SPAN Calculations
Incident Report for OpenGamma
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 08:31 UTC
Identified
The latest valuation date for CDCC SPAN & LME SPAN calculations currently remains one business day behind due to a market holiday.
Posted Jan 04, 2022 - 08:51 UTC
This incident affected: Margin Calculations (SPAN).