Missing Market Data - Eurex Calculations
Incident Report for OpenGamma
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 08:05 UTC
Investigating
The latest valuation date for Eurex calculations currently remains one business day behind. This is due to a delay in receiving the latest market data from one of our providers. We will keep this page updated.
Posted Mar 04, 2021 - 07:20 UTC