Missing Market Data - EUREX Calculations
Incident Report for OpenGamma
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 22, 2019 - 09:35 UTC
Investigating
The latest valuation date remains at 19 of March while we are investigating an issue with the latest market data.
Posted 6 months ago. Mar 21, 2019 - 09:51 UTC
This incident affected: Margin Calculations (Eurex).