LCH 1 business day behind
Incident Report for OpenGamma
Resolved
The LCH calculations are now available for the latest valuation date, 10/02/2021. There was a technical issue with processing the LCH market data, which has now been resolved.
Posted Feb 11, 2021 - 11:10 UTC
Update
The latest valuation date for LCH calculations currently remains one business day behind. We are investigating and will provide an update as soon as possible.
Posted Feb 11, 2021 - 09:19 UTC
Investigating
From the 2021 LCH calendar, the 10/02 doesn't seem to be a market holiday. Will investigate further
Posted Feb 11, 2021 - 08:46 UTC
This incident affected: Margin Calculations (LCH).