Missing Market Data - JSCC Calculations
Incident Report for OpenGamma
Resolved
The JSCC calculator will not update its market data during the Japanese Golden Week, between the 29th of April and 6th of May. The calculator will run with any date up to and including the 26th of April 2019.
Posted about 2 months ago. Apr 30, 2019 - 12:00 UTC
Investigating
The latest valuation date for JSCC calculations currently remains one business day behind. This is due to a delay in receiving the latest market data from one of our providers. We will keep this page updated.
Posted about 2 months ago. Apr 30, 2019 - 06:50 UTC