Missing Market Data - Eurex Calculations
Incident Report for OpenGamma
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 02, 2019 - 09:59 UTC
Identified
The latest available valuation date for Eurex calculations has been rolled back to 24 December. This is due to gaps in the most recent market data files received from our providers, likely because of the holiday period.
Posted 7 months ago. Dec 28, 2018 - 11:18 UTC
This incident affected: Margin Calculations (Eurex).