Missing Market Data - SPAN Calculations
Incident Report for OpenGamma
Resolved
The latest valuation date for OpenGamma's SPAN calculations currently remains one business day behind, due to the New Year's Day market holiday on January 1st, 2021.
Posted Jan 04, 2021 - 11:07 UTC
Investigating
The latest valuation date for SPAN calculations currently remains one business day behind. This is due to a delay in receiving the latest market data from one of our providers. We will keep this page updated.
Posted Jan 02, 2021 - 07:21 UTC
This incident affected: Margin Calculations (SPAN).