LCH Calculations unavailable
Incident Report for OpenGamma
Resolved
This incident has now been resolved.
Posted Mar 27, 2020 - 20:32 UTC
Identified
We have identified the root cause of the issue and are implementing a fix. The latest valuation date for LCH calculations will remain as 20th of March while we implement this fix.
Posted Mar 24, 2020 - 18:31 UTC
Update
The latest valuation date for LCH calculations currently remains one business day behind. This is due to an issue with the latest market data. We will keep this page updated.
Posted Mar 24, 2020 - 11:55 UTC
Investigating
LCH calculations are currently unavailable. We are investigating and will update this page once we have more information
Posted Mar 24, 2020 - 08:29 UTC
This incident affected: Margin Calculations (LCH).