ASX SPAN calculator one day behind due to market holiday
Incident Report for OpenGamma
Resolved
This incident has been resolved.
Posted Oct 11, 2022 - 07:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2022 - 07:48 UTC
This incident affected: Margin Calculations (SPAN).