Missing Market Data - Eurex Calculations
Incident Report for OpenGamma
Resolved
This incident has been resolved.
Posted 20 days ago. Dec 30, 2018 - 11:50 UTC
Investigating
The latest valuation date for Eurex calculations currently remains one business day behind. This is due to a delay in receiving the latest market data from one of our providers. We will keep this page updated.
Posted 22 days ago. Dec 28, 2018 - 18:05 UTC