Missing Market Data - JSCC Calculations
Incident Report for OpenGamma
Resolved
This incident has been resolved.
Posted 3 months ago. Nov 27, 2018 - 00:35 UTC
Monitoring
The market data for the 23rd of November is missing for JSCC, since the day was a public holiday in Japan (Labour Thanksgiving Day).
The Margin Service is unaffected, as it is using Friday the 22nd of November as the latest available date.
Posted 3 months ago. Nov 26, 2018 - 11:51 UTC
Investigating
The latest valuation date for JSCC calculations currently remains one business day behind. This is due to a delay in receiving the latest market data from one of our providers. We will keep this page updated.
Posted 3 months ago. Nov 24, 2018 - 06:50 UTC