Missing Market Data - JSCC Calculations
Incident Report for OpenGamma
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 08:39 UTC
Investigating
The latest valuation date for JSCC/ JSCC SPAN calculations currently remains one business day behind due to a market holiday on February 23rd.
Posted Feb 24, 2021 - 07:20 UTC
This incident affected: Margin Calculations (JSCC).