Missing Market Data - SIMM Calculations
Incident Report for OpenGamma
Resolved
This incident has been resolved.
Posted Sep 12, 2020 - 15:05 UTC
Investigating
The latest valuation date for SIMM calculations currently remains one business day behind. This is due to a delay in receiving the latest market data from one of our providers. We will keep this page updated.
Posted Sep 12, 2020 - 06:35 UTC