Missing Market Data - JSCC Calculations
Incident Report for OpenGamma
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 23, 2019 - 00:06 UTC
Investigating
The latest valuation date for JSCC calculations currently remains one business day behind. This is due to a delay in receiving the latest market data from one of our providers. We will keep this page updated.
Posted 2 months ago. Apr 20, 2019 - 06:50 UTC