Missing Market Data - JSCC Calculations
Incident Report for OpenGamma
Resolved
The latest valuation date for JSCC calculations currently remains one business day behind due to a market holiday.
Posted Feb 12, 2021 - 08:14 UTC
Investigating
The latest valuation date for JSCC calculations currently remains one business day behind. This is due to a delay in receiving the latest market data from one of our providers. We will keep this page updated.
Posted Feb 12, 2021 - 07:20 UTC
This incident affected: Margin Calculations (JSCC).