ECC SPAN calculator one day behind
Incident Report for OpenGamma
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 11:48 UTC
Investigating
We are currently investigating this issue.
Posted Sep 23, 2022 - 07:49 UTC
This incident affected: Margin Calculations (SPAN).