NSE SPAN Calculator Two Business Days Behind
Incident Report for OpenGamma
Resolved
This incident has been resolved.
Posted May 16, 2022 - 07:14 UTC
Update
The latest valuation date for NSE SPAN calculations currently remains two business days behind. This is due to a delay in receiving the latest market data from one of our providers. We will keep this page updated.
Posted May 13, 2022 - 07:17 UTC
Identified
The latest valuation date for NSE SPAN calculations currently remains one business day behind. This is due to a delay in receiving the latest market data from one of our providers. We will keep this page updated.
Posted May 12, 2022 - 07:37 UTC
Investigating
We are currently investigating this issue.
Posted May 12, 2022 - 07:34 UTC
This incident affected: Margin Calculations (SPAN).