Missing Market Data - LCH Calculations
Incident Report for OpenGamma
Resolved
The missing market data from LCH has arrived and the latest valuation date is now available.
Posted Feb 25, 2021 - 11:19 UTC
Investigating
The latest valuation date for LCH calculations currently remains one business day behind. This is due to a delay in receiving the latest market data from one of our providers. We will keep this page updated.
Posted Feb 25, 2021 - 09:46 UTC
This incident affected: Margin Calculations (LCH).