Missing Market Data - JSCC Calculations
Incident Report for OpenGamma
Resolved
Japanese bank holiday
Posted Feb 25, 2020 - 08:07 UTC
Investigating
The latest valuation date for JSCC calculations currently remains one business day behind. This is due to a delay in receiving the latest market data from one of our providers. We will keep this page updated.
Posted Feb 25, 2020 - 07:21 UTC