Missing Market Data - CME Calculations
Incident Report for OpenGamma
Resolved
This incident has been resolved.
Posted May 11, 2020 - 00:01 UTC
Investigating
The latest valuation date for CME calculations currently remains one business day behind. This is due to a delay in receiving the latest market data from one of our providers. We will keep this page updated.
Posted May 10, 2020 - 07:46 UTC