NSE SPAN Calculator Three Business Days Behind
Incident Report for OpenGamma
Resolved
This incident has been resolved.
Posted May 20, 2022 - 07:37 UTC
Update
NSE SPAN calculator is three business days behind due to market data issue.
Posted May 19, 2022 - 08:22 UTC
Update
NSE SPAN calculator is two business days behind due to market data issue.
Posted May 18, 2022 - 07:59 UTC
Identified
NSE SPAN calculator is one business day behind due to market holiday.
Posted May 17, 2022 - 07:40 UTC
Investigating
We are currently investigating this issue.
Posted May 17, 2022 - 07:39 UTC
This incident affected: Margin Calculations (SPAN).